2 factor authentication help

classic Classic list List threaded Threaded
3 messages Options
Reply | Threaded
Open this post in threaded view
|

2 factor authentication help

sai kumar
Hi All,
 
I am trying for 2 factor authentication. 1st level is LDAP and 2nd level is HOTP.
 
1st level is re-directing to the 2nd level (i.e) for OTP page...When i am requesting for a OTP am getting a msg saying " An error occured while sending the OTP. Please contact the system administrator ".
 
What may be the problem ?
 
Thanks for your help in advance.
Thanks
Sai

_______________________________________________
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|

Re: 2 factor authentication help

Paul Figura
Can you include some logs? I suspect you have not properly configured openAM to point to an active SMTP server.


Regards,
Paul Figura
Identity & Access Management Architect

Tel: 514-432-6233
Email: [hidden email]  http://www.indigoconsulting.ca
   
On 4/23/2014 12:15 PM, sai kumar wrote:
Hi All,
 
I am trying for 2 factor authentication. 1st level is LDAP and 2nd level is HOTP.
 
1st level is re-directing to the 2nd level (i.e) for OTP page...When i am requesting for a OTP am getting a msg saying " An error occured while sending the OTP. Please contact the system administrator ".
 
What may be the problem ?
 
Thanks for your help in advance.
Thanks
Sai


_______________________________________________
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam


_______________________________________________
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|

Re: 2 factor authentication help

Brad Tumy
In reply to this post by sai kumar
Sai,

What do the error logs say?

Brad

Brad Tumy  |   [hidden email]   |   240.215.4825  |   www.tumy-tech.com  |   linkedin.com/in/bradtumy



On Wed, Apr 23, 2014 at 12:15 PM, sai kumar <[hidden email]> wrote:
Hi All,
 
I am trying for 2 factor authentication. 1st level is LDAP and 2nd level is HOTP.
 
1st level is re-directing to the 2nd level (i.e) for OTP page...When i am requesting for a OTP am getting a msg saying " An error occured while sending the OTP. Please contact the system administrator ".
 
What may be the problem ?
 
Thanks for your help in advance.
Thanks
Sai

_______________________________________________
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam



_______________________________________________
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam