Integration with LifeRay 6.2-CE-GA5

classic Classic list List threaded Threaded
8 messages Options
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Integration with LifeRay 6.2-CE-GA5

Francisco Rodriguez Corredor
Hi all,

I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
instructions:
https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay

But when I push the button "Test OpenSSO Configuration" I get the next
error message: "Liferay has failed to connect to the OpenSSO server.
Please check your configuration and verify that the OpenSSO server is
running". Of course OpenSSO server is already running.

Any idea?

Thanks in advance.

--

Francisco Rodríguez Corredor
Dept. Sistemas de Información
Área Desarrollo SSII
Ud. Proyectos de SSII Horizontales
Sociedad Andaluza para el Desarrollo de las Telecomunicaciones, S.A.
Avda. Camino de los Descubrimientos, 17
Pabellón de Francia - PCT Cartuja
(Ver en Mapea: http://lajunta.es/11rmz)
41092 – Sevilla
Tf.: 671 590 066 - 690 066
[hidden email]



_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam

francisco_r_corredor.vcf (457 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Bernhard Thalmayr
IMHO you would be better off not using the old OpenSSO integration (as
it's using OpenSSO SDK, not OpenAM SDK) but to use an Agent and use
Siteminder integration instead.

Potentially I should extend that blog entry ... but there is so less time.

-Bernhard

Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:

> Hi all,
>
> I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
> instructions:
> https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay
>
>
> But when I push the button "Test OpenSSO Configuration" I get the next
> error message: "Liferay has failed to connect to the OpenSSO server.
> Please check your configuration and verify that the OpenSSO server is
> running". Of course OpenSSO server is already running.
>
> Any idea?
>
> Thanks in advance.
>
>
>
> _______________________________________________
> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
> OpenAM mailing list
> [hidden email]
> https://lists.forgerock.org/mailman/listinfo/openam
>


--
Painstaking Minds
IT-Consulting Bernhard Thalmayr
Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
Tel: +49 (0)8062 7769174
Mobile: +49 (0)176 55060699

[hidden email] - Solution Architect
http://www.xing.com/profile/Bernhard_Thalmayr
http://de.linkedin.com/in/bernhardthalmayr

This e-mail may contain confidential and/or privileged information.If
you are not the intended recipient (or have received this email in
error) please notify the sender immediately and delete this e-mail. Any
unauthorized copying, disclosure or distribution of the material in this
e-mail is strictly forbidden.
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Bernhard Thalmayr
In reply to this post by Francisco Rodriguez Corredor
IMHO instead of using the old OpenSSO integration hook (which uses
OpenSSO SDK not OpenAM SDK and may be incompatible at some time) you
should use an OpenAM agent and leverage Siteminder HTTP header based
integration.

If you use host-based cookies (for security) or Liferay server resides
in a different cookie domain than OpenAM you need this anyway as SDK can
not do 'CDSSO'.

Potentially I should extend the article, but there is so less time.

-Bernhard

Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:

> Hi all,
>
> I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
> instructions:
> https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay
>
>
> But when I push the button "Test OpenSSO Configuration" I get the next
> error message: "Liferay has failed to connect to the OpenSSO server.
> Please check your configuration and verify that the OpenSSO server is
> running". Of course OpenSSO server is already running.
>
> Any idea?
>
> Thanks in advance.
>
>
>
> _______________________________________________
> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
> OpenAM mailing list
> [hidden email]
> https://lists.forgerock.org/mailman/listinfo/openam
>


--
Painstaking Minds
IT-Consulting Bernhard Thalmayr
Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
Tel: +49 (0)8062 7769174
Mobile: +49 (0)176 55060699

[hidden email] - Solution Architect
http://www.xing.com/profile/Bernhard_Thalmayr
http://de.linkedin.com/in/bernhardthalmayr

This e-mail may contain confidential and/or privileged information.If
you are not the intended recipient (or have received this email in
error) please notify the sender immediately and delete this e-mail. Any
unauthorized copying, disclosure or distribution of the material in this
e-mail is strictly forbidden.
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Tietz, Jonathan
Hi,

i'm using Liferay 6.2 with Openam10 via OpenSSO-integration. Works fine. But the button "Test OpenSSO Configuration" fails, even if the integration is working

regards

Jonathan


-----Ursprüngliche Nachricht-----
Von: [hidden email] [mailto:[hidden email]] Im Auftrag von Bernhard Thalmayr
Gesendet: Mittwoch, 30. November 2016 10:52
An: Users
Betreff: Re: [OpenAM] Integration with LifeRay 6.2-CE-GA5

IMHO instead of using the old OpenSSO integration hook (which uses OpenSSO SDK not OpenAM SDK and may be incompatible at some time) you should use an OpenAM agent and leverage Siteminder HTTP header based integration.

If you use host-based cookies (for security) or Liferay server resides in a different cookie domain than OpenAM you need this anyway as SDK can not do 'CDSSO'.

Potentially I should extend the article, but there is so less time.

-Bernhard

Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:

> Hi all,
>
> I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
> instructions:
> https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM
> +with+Liferay
>
>
> But when I push the button "Test OpenSSO Configuration" I get the next
> error message: "Liferay has failed to connect to the OpenSSO server.
> Please check your configuration and verify that the OpenSSO server is
> running". Of course OpenSSO server is already running.
>
> Any idea?
>
> Thanks in advance.
>
>
>
> _______________________________________________
> Visit the OpenAM forum at
> https://forgerock.org/forum/fr-projects/openam/
> OpenAM mailing list
> [hidden email]
> https://lists.forgerock.org/mailman/listinfo/openam
>


--
Painstaking Minds
IT-Consulting Bernhard Thalmayr
Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
Tel: +49 (0)8062 7769174
Mobile: +49 (0)176 55060699

[hidden email] - Solution Architect http://www.xing.com/profile/Bernhard_Thalmayr
http://de.linkedin.com/in/bernhardthalmayr

This e-mail may contain confidential and/or privileged information.If you are not the intended recipient (or have received this email in
error) please notify the sender immediately and delete this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Francisco Rodriguez Corredor
Hi again,

in my case, LifeRay is in a different subdomain (junta-andalucia.es)
than my openam server (juntadeandalucia.es). As I have read in
https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay,
it's necessary that openam and LifeRay should be in the same subdomain,
is there any posibility of making the integration when they are in
different subdomains?

Thanks in advance.

El 30/11/16 11:14, Tietz, Jonathan escribió:

> Hi,
>
> i'm using Liferay 6.2 with Openam10 via OpenSSO-integration. Works fine. But the button "Test OpenSSO Configuration" fails, even if the integration is working
>
> regards
>
> Jonathan
>
>
> -----Ursprüngliche Nachricht-----
> Von: [hidden email] [mailto:[hidden email]] Im Auftrag von Bernhard Thalmayr
> Gesendet: Mittwoch, 30. November 2016 10:52
> An: Users
> Betreff: Re: [OpenAM] Integration with LifeRay 6.2-CE-GA5
>
> IMHO instead of using the old OpenSSO integration hook (which uses OpenSSO SDK not OpenAM SDK and may be incompatible at some time) you should use an OpenAM agent and leverage Siteminder HTTP header based integration.
>
> If you use host-based cookies (for security) or Liferay server resides in a different cookie domain than OpenAM you need this anyway as SDK can not do 'CDSSO'.
>
> Potentially I should extend the article, but there is so less time.
>
> -Bernhard
>
> Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:
>> Hi all,
>>
>> I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
>> instructions:
>> https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM
>> +with+Liferay
>>
>>
>> But when I push the button "Test OpenSSO Configuration" I get the next
>> error message: "Liferay has failed to connect to the OpenSSO server.
>> Please check your configuration and verify that the OpenSSO server is
>> running". Of course OpenSSO server is already running.
>>
>> Any idea?
>>
>> Thanks in advance.
>>
>>
>>
>> _______________________________________________
>> Visit the OpenAM forum at
>> https://forgerock.org/forum/fr-projects/openam/
>> OpenAM mailing list
>> [hidden email]
>> https://lists.forgerock.org/mailman/listinfo/openam
>>
>
> --
> Painstaking Minds
> IT-Consulting Bernhard Thalmayr
> Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
> Tel: +49 (0)8062 7769174
> Mobile: +49 (0)176 55060699
>
> [hidden email] - Solution Architect http://www.xing.com/profile/Bernhard_Thalmayr
> http://de.linkedin.com/in/bernhardthalmayr
>
> This e-mail may contain confidential and/or privileged information.If you are not the intended recipient (or have received this email in
> error) please notify the sender immediately and delete this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.
> _______________________________________________
> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
> OpenAM mailing list
> [hidden email]
> https://lists.forgerock.org/mailman/listinfo/openam
> _______________________________________________
> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
> OpenAM mailing list
> [hidden email]
> https://lists.forgerock.org/mailman/listinfo/openam
>

--

Francisco Rodríguez Corredor
Dept. Sistemas de Información
Área Desarrollo SSII
Ud. Proyectos de SSII Horizontales
Sociedad Andaluza para el Desarrollo de las Telecomunicaciones, S.A.
Avda. Camino de los Descubrimientos, 17
Pabellón de Francia - PCT Cartuja
(Ver en Mapea: http://lajunta.es/11rmz)
41092 – Sevilla
Tf.: 671 590 066 - 690 066
[hidden email]



_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam

francisco_r_corredor.vcf (457 bytes) Download Attachment
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Rogério Augusto Rondini

2016-12-09 9:29 GMT-02:00 Francisco Rodriguez Corredor <[hidden email]>:
Hi again,

in my case, LifeRay is in a different subdomain (junta-andalucia.es) than my openam server (juntadeandalucia.es). As I have read in https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay, it's necessary that openam and LifeRay should be in the same subdomain, is there any posibility of making the integration when they are in different subdomains?

Thanks in advance.

El 30/11/16 11:14, Tietz, Jonathan escribió:
Hi,

i'm using Liferay 6.2 with Openam10 via OpenSSO-integration. Works fine. But the button "Test OpenSSO Configuration" fails, even if the integration is working

regards

Jonathan


-----Ursprüngliche Nachricht-----
Von: [hidden email] [mailto:[hidden email]] Im Auftrag von Bernhard Thalmayr
Gesendet: Mittwoch, 30. November 2016 10:52
An: Users
Betreff: Re: [OpenAM] Integration with LifeRay 6.2-CE-GA5

IMHO instead of using the old OpenSSO integration hook (which uses OpenSSO SDK not OpenAM SDK and may be incompatible at some time) you should use an OpenAM agent and leverage Siteminder HTTP header based integration.

If you use host-based cookies (for security) or Liferay server resides in a different cookie domain than OpenAM you need this anyway as SDK can not do 'CDSSO'.

Potentially I should extend the article, but there is so less time.

-Bernhard

Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:
Hi all,

I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
instructions:
https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM
+with+Liferay


But when I push the button "Test OpenSSO Configuration" I get the next
error message: "Liferay has failed to connect to the OpenSSO server.
Please check your configuration and verify that the OpenSSO server is
running". Of course OpenSSO server is already running.

Any idea?

Thanks in advance.



_______________________________________________
Visit the OpenAM forum at
https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam


--
Painstaking Minds
IT-Consulting Bernhard Thalmayr
Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
Tel: <a href="tel:%2B49%20%280%298062%207769174" value="+4980627769174" target="_blank">+49 (0)8062 7769174
Mobile: <a href="tel:%2B49%20%280%29176%2055060699" value="+4917655060699" target="_blank">+49 (0)176 55060699

[hidden email] - Solution Architect http://www.xing.com/profile/Bernhard_Thalmayr
http://de.linkedin.com/in/bernhardthalmayr

This e-mail may contain confidential and/or privileged information.If you are not the intended recipient (or have received this email in
error) please notify the sender immediately and delete this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam



--

Francisco Rodríguez Corredor
Dept. Sistemas de Información
Área Desarrollo SSII
Ud. Proyectos de SSII Horizontales
Sociedad Andaluza para el Desarrollo de las Telecomunicaciones, S.A.
Avda. Camino de los Descubrimientos, 17
Pabellón de Francia - PCT Cartuja
(Ver en Mapea: http://lajunta.es/11rmz)
41092 – Sevilla
Tf.: 671 590 066 - 690 066
[hidden email]



_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam



_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Bernhard Thalmayr
In reply to this post by Francisco Rodriguez Corredor
You may re-visit my answer!

-Bernhard

Am 09/12/16 um 12:29 schrieb Francisco Rodriguez Corredor:

> Hi again,
>
> in my case, LifeRay is in a different subdomain (junta-andalucia.es)
> than my openam server (juntadeandalucia.es). As I have read in
> https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay,
> it's necessary that openam and LifeRay should be in the same subdomain,
> is there any posibility of making the integration when they are in
> different subdomains?
>
> Thanks in advance.
>
> El 30/11/16 11:14, Tietz, Jonathan escribió:
>> Hi,
>>
>> i'm using Liferay 6.2 with Openam10 via OpenSSO-integration. Works
>> fine. But the button "Test OpenSSO Configuration" fails, even if the
>> integration is working
>>
>> regards
>>
>> Jonathan
>>
>>
>> -----Ursprüngliche Nachricht-----
>> Von: [hidden email]
>> [mailto:[hidden email]] Im Auftrag von Bernhard Thalmayr
>> Gesendet: Mittwoch, 30. November 2016 10:52
>> An: Users
>> Betreff: Re: [OpenAM] Integration with LifeRay 6.2-CE-GA5
>>
>> IMHO instead of using the old OpenSSO integration hook (which uses
>> OpenSSO SDK not OpenAM SDK and may be incompatible at some time) you
>> should use an OpenAM agent and leverage Siteminder HTTP header based
>> integration.
>>
>> If you use host-based cookies (for security) or Liferay server resides
>> in a different cookie domain than OpenAM you need this anyway as SDK
>> can not do 'CDSSO'.
>>
>> Potentially I should extend the article, but there is so less time.
>>
>> -Bernhard
>>
>> Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:
>>> Hi all,
>>>
>>> I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
>>> instructions:
>>> https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM
>>> +with+Liferay
>>>
>>>
>>> But when I push the button "Test OpenSSO Configuration" I get the next
>>> error message: "Liferay has failed to connect to the OpenSSO server.
>>> Please check your configuration and verify that the OpenSSO server is
>>> running". Of course OpenSSO server is already running.
>>>
>>> Any idea?
>>>
>>> Thanks in advance.
>>>
>>>
>>>
>>> _______________________________________________
>>> Visit the OpenAM forum at
>>> https://forgerock.org/forum/fr-projects/openam/
>>> OpenAM mailing list
>>> [hidden email]
>>> https://lists.forgerock.org/mailman/listinfo/openam
>>>
>>
>> --
>> Painstaking Minds
>> IT-Consulting Bernhard Thalmayr
>> Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
>> Tel: +49 (0)8062 7769174
>> Mobile: +49 (0)176 55060699
>>
>> [hidden email] - Solution Architect
>> http://www.xing.com/profile/Bernhard_Thalmayr
>> http://de.linkedin.com/in/bernhardthalmayr
>>
>> This e-mail may contain confidential and/or privileged information.If
>> you are not the intended recipient (or have received this email in
>> error) please notify the sender immediately and delete this e-mail.
>> Any unauthorized copying, disclosure or distribution of the material
>> in this e-mail is strictly forbidden.
>> _______________________________________________
>> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
>> OpenAM mailing list
>> [hidden email]
>> https://lists.forgerock.org/mailman/listinfo/openam
>> _______________________________________________
>> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
>> OpenAM mailing list
>> [hidden email]
>> https://lists.forgerock.org/mailman/listinfo/openam
>>
>
>
>
>
> _______________________________________________
> Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
> OpenAM mailing list
> [hidden email]
> https://lists.forgerock.org/mailman/listinfo/openam
>


--
Painstaking Minds
IT-Consulting Bernhard Thalmayr
Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
Tel: +49 (0)8062 7769174
Mobile: +49 (0)176 55060699

[hidden email] - Solution Architect
http://www.xing.com/profile/Bernhard_Thalmayr
http://de.linkedin.com/in/bernhardthalmayr

This e-mail may contain confidential and/or privileged information.If
you are not the intended recipient (or have received this email in
error) please notify the sender immediately and delete this e-mail. Any
unauthorized copying, disclosure or distribution of the material in this
e-mail is strictly forbidden.
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
Reply | Threaded
Open this post in threaded view
|  
Report Content as Inappropriate

Re: Integration with LifeRay 6.2-CE-GA5

Francisco Rodriguez Corredor
In reply to this post by Rogério Augusto Rondini
Hi Rogerio,

  I have tried your approach but it stilll doesn't work. When I try to acceso Liferay I'm redirected to SSO, then I logged correctly in SSO and I'm redirected to LifeRay but it doesn't start session on it. If then, with the SSO cookie created in both domains I restart LifeRay server without the Agent entries on web.xml the session is correctly started from the CDSSO cookie, any help?

    Thanks in advance.


El 09/12/16 13:04, Rogério Augusto Rondini escribió:

2016-12-09 9:29 GMT-02:00 Francisco Rodriguez Corredor <[hidden email]>:
Hi again,

in my case, LifeRay is in a different subdomain (junta-andalucia.es) than my openam server (juntadeandalucia.es). As I have read in https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM+with+Liferay, it's necessary that openam and LifeRay should be in the same subdomain, is there any posibility of making the integration when they are in different subdomains?

Thanks in advance.

El 30/11/16 11:14, Tietz, Jonathan escribió:
Hi,

i'm using Liferay 6.2 with Openam10 via OpenSSO-integration. Works fine. But the button "Test OpenSSO Configuration" fails, even if the integration is working

regards

Jonathan


-----Ursprüngliche Nachricht-----
Von: [hidden email] [mailto:[hidden email]] Im Auftrag von Bernhard Thalmayr
Gesendet: Mittwoch, 30. November 2016 10:52
An: Users
Betreff: Re: [OpenAM] Integration with LifeRay 6.2-CE-GA5

IMHO instead of using the old OpenSSO integration hook (which uses OpenSSO SDK not OpenAM SDK and may be incompatible at some time) you should use an OpenAM agent and leverage Siteminder HTTP header based integration.

If you use host-based cookies (for security) or Liferay server resides in a different cookie domain than OpenAM you need this anyway as SDK can not do 'CDSSO'.

Potentially I should extend the article, but there is so less time.

-Bernhard

Am 30/11/16 um 09:15 schrieb Francisco Rodriguez Corredor:
Hi all,

I'm trying to configure LifeRay 6.2-CE-GA5 with OpenAMV10 with these
instructions:
https://wikis.forgerock.org/confluence/display/openam/integrate+OpenAM
+with+Liferay


But when I push the button "Test OpenSSO Configuration" I get the next
error message: "Liferay has failed to connect to the OpenSSO server.
Please check your configuration and verify that the OpenSSO server is
running". Of course OpenSSO server is already running.

Any idea?

Thanks in advance.



_______________________________________________
Visit the OpenAM forum at
https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam


--
Painstaking Minds
IT-Consulting Bernhard Thalmayr
Herxheimer Str. 5, 83620 Vagen (Munich area), Germany
Tel: <a moz-do-not-send="true" href="tel:%2B49%20%280%298062%207769174" value="+4980627769174" target="_blank">+49 (0)8062 7769174
Mobile: <a moz-do-not-send="true" href="tel:%2B49%20%280%29176%2055060699" value="+4917655060699" target="_blank">+49 (0)176 55060699

[hidden email] - Solution Architect http://www.xing.com/profile/Bernhard_Thalmayr
http://de.linkedin.com/in/bernhardthalmayr

This e-mail may contain confidential and/or privileged information.If you are not the intended recipient (or have received this email in
error) please notify the sender immediately and delete this e-mail. Any unauthorized copying, disclosure or distribution of the material in this e-mail is strictly forbidden.
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam
_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam



--

Francisco Rodríguez Corredor
Dept. Sistemas de Información
Área Desarrollo SSII
Ud. Proyectos de SSII Horizontales
Sociedad Andaluza para el Desarrollo de las Telecomunicaciones, S.A.
Avda. Camino de los Descubrimientos, 17
Pabellón de Francia - PCT Cartuja
(Ver en Mapea: http://lajunta.es/11rmz)
41092 – Sevilla
Tf.: 671 590 066 - 690 066
[hidden email]



_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam




_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam


-- 

Francisco Rodríguez Corredor
Dept. Sistemas de Información
Área Desarrollo SSII
Ud. Proyectos de SSII Horizontales
Sociedad Andaluza para el Desarrollo de las Telecomunicaciones, S.A.
Avda. Camino de los Descubrimientos, 17
Pabellón de Francia - PCT Cartuja 
(Ver en Mapea: http://lajunta.es/11rmz)
41092 – Sevilla
Tf.: 671 590 066 - 690 066 
[hidden email]



_______________________________________________
Visit the OpenAM forum at https://forgerock.org/forum/fr-projects/openam/
OpenAM mailing list
[hidden email]
https://lists.forgerock.org/mailman/listinfo/openam

francisco_r_corredor.vcf (457 bytes) Download Attachment
Loading...